Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-30-2016, 10:03 AM
ghall1 ghall1 is offline
Hot Shot
 
Join Date: Mar 2014
Posts: 14
ghall1 has 10 reputation points
Question Avaya / Nortel 1120e SIP Handsets not showing IP Office Directory

Hello,

IPO Server Edition Solution Version 9.1.7
We have a mix of 1120e & 1140e SIP handsets (FW 04.04.23.00) working on the above solution, but we are unable to get the phones to display the IP Office Directory?
The customer says that the directory has previously shown on the handsets when they were doing some testing before the roll out but this no longer works.
Is the directory supposed to display on the 11xx handsets?
Is there anything we need to do on the system or phones to get the directory to display?

TIA
Reply With Quote
  #2  
Old 04-27-2017, 12:26 AM
finch10 finch10 is offline
Aspiring Member
 
Join Date: Aug 2015
Posts: 1
finch10 has 10 reputation points
Default

Hi Garry,

I remember you looking into this, did you ever get an answer? I believe IPO directory is a H.323 function only and will need to use LDAP but I'd love to be wrong.

Ta

Matt
Reply With Quote
  #3  
Old 05-25-2017, 06:29 AM
cartw7 cartw7 is offline
Brainiac
 
Join Date: Apr 2017
Posts: 57
cartw7 has 9 reputation points
Default

Hi, finch10. I think the same too. Any other info on this?
Reply With Quote
  #4  
Old 06-09-2017, 01:42 AM
laburu laburu is offline
Whiz
.
 
Join Date: Sep 2010
Posts: 29
laburu has 12 reputation points
Default Solution article for the issue

http://support.avaya.com/kb/ext/SOLN159109

Hope it helps
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:52 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.