Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2015, 08:57 AM
jaytarbox jaytarbox is offline
Whiz
 
Join Date: Apr 2010
Posts: 30
jaytarbox has 10 reputation points
Default System Manager patch 6.3.11 fails

Any ideas? Got the following error from System Platform. I'm currently on 6.3.10.



Failed to install patch System_Manager_R6.3.11_4802871. Error Detail: ErrorCode="100", ErrorMsg="Generic Error", Standard Output="", Standard Error="grep: /tmp/avaya_aura_install-log_*: No such file or directory /opt/vsp/PatchUtility/patch_utility.sh: line 125: $LOG_FILE: ambiguous redirect /opt/vsp/PatchUtility/patch_utility.sh: line 127: [: -eq: unary operator expected Installation failed for Patch System_Manager_R6.3.11_4802871 ".
Reply With Quote
  #2  
Old 01-14-2015, 12:47 PM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Genius
 
Join Date: Sep 2010
Location: New York
Posts: 396
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

What version of System Platform? Should be 6.3.5.01003.0.
Reply With Quote
  #3  
Old 01-15-2015, 08:28 AM
jaytarbox jaytarbox is offline
Whiz
 
Join Date: Apr 2010
Posts: 30
jaytarbox has 10 reputation points
Default

Yep, it is
Reply With Quote
  #4  
Old 01-19-2015, 11:12 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Genius
 
Join Date: Sep 2010
Location: New York
Posts: 396
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Check your MD5 hash on the service pack to verify it matches 8583a1ee59621810cc9f8da7ee332ff0. I've had corrupt downloads from Avaya before.

I've recently upgraded an SMGR server from Sys Platform 6.3.0 to 6.3.5 and then upgraded the SMGR application from 6.3.3 to 6.3.11 Patch 1. I can confirm the service pack and follow-up patch installs successfully.

If installing via CDom is giving you trouble, try installing it from the SMGR shell. This will give you more progress information than System Platform which just spins aimlessly for two hours with no update information while the patch installs.

2. Copy the patch installer file to the System Manager shell in /tmp.
3. Log in to the System Manager virtual machine shell as admin.
4. Verify md5sum of the bin file with the value from PLDS. (8583a1ee59621810cc9f8da7ee332ff0).
5. Run the patch installer using the following command:
# SMGRPatchdeploy <absolute path to the System_Manager_6.3.11_r4802871.bin file>
Note: you will be prompted to accept the EULA. You must accept the EULA inorder to install the patch.
6. Wait for the system to execute the patch installer and display the installer prompt.
Reply With Quote
  #5  
Old 01-22-2015, 04:00 AM
jaytarbox jaytarbox is offline
Whiz
 
Join Date: Apr 2010
Posts: 30
jaytarbox has 10 reputation points
Default

Yeah, the MD5 matches, but that's a good point about doing it from the shell - I'll give that a try thanks.
Reply With Quote
  #6  
Old 01-22-2015, 10:02 AM
jaytarbox jaytarbox is offline
Whiz
 
Join Date: Apr 2010
Posts: 30
jaytarbox has 10 reputation points
Default

Turns out it was a disk space issue. I deleted two 6gb files from /opt/Avaya/HeapDump on the system manager server and the service pack installed.

SMGRPatchdeploy does not exist as a command - that must be only on the VmWare based deployments.
Reply With Quote
  #7  
Old 09-19-2018, 09:02 PM
pradof pradof is offline
Aspiring Member
 
Join Date: Sep 2018
Posts: 1
pradof has 10 reputation points
Default Question

Did you free space in smgr? Why is the patch application in the sp cdom?

I have the same problem in a midsize smgr sp19 update
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:44 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.