Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-06-2019, 12:17 AM
dfreib dfreib is offline
Hot Shot
 
Join Date: Jan 2017
Posts: 10
dfreib has 10 reputation points
Default Avaya Communicator for web chrome extension

We use the Avaya Communicator for Web chrome extension that gives you the ability to click to dial phone numbers within the browser. We're getting a "configuration not defined" error when it launches. We're using Salesforce to authenticate the extension then when we try to login with any username/password to connect to our phones we get an invalid username or password. I've verified I am typing in the correct username/password each time because I can login to the one-x portal just fine. Has anyone ever ran into this before? Outside of rebooting our vm/app server and IP Office I'm not sure what else I can do. I've tried looking at the chrome_debug.log file but nothing jumps out at me.
Reply With Quote
  #2  
Old 03-07-2019, 11:52 AM
furrerm furrerm is offline
Guru
.
 
Join Date: Nov 2010
Location: WI
Posts: 191
furrerm has 13 reputation pointsfurrerm has 13 reputation points
Default

Did you recently do an upgrade? You say that you are authenticating with SFDC, are you getting this error in SFDC?

May need to reload the xml configuration within SFDC for the ACW "softphone".
Reply With Quote
  #3  
Old 07-04-2019, 04:15 PM
suare73 suare73 is offline
Aspiring Member
 
Join Date: Jul 2019
Posts: 1
suare73 has 10 reputation points
Default trouble with incoming calls

I have Avaya communicator for web working with salesforce. Salesforce can record the outgoing calls but doesn´t record the incoming calls, in the documentation I read that we have to allow the pop-ups in chrome, I already allow all pop-ups but still doesn´t work. Anyone knows if it's a salesforce problem or avaya communicator problem?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:14 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.