Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-09-2015, 06:19 AM
haddod haddod is offline
Hot Shot
 
Join Date: Apr 2015
Posts: 15
haddod has 10 reputation points
Default IPOCC reporting inaccurate count of calls queued, calls dropping

On September 3rd on the Windows 2012 R2 server using IPOCC 9.0.8200.1515 the wallboard began reporting an increasing number of calls queued yet callers were getting in immediately to the 2 or 3 agents that were logged in.
That number continued to increase with the wait time going over an hour. SSA showed no calls over 7 minutes in length on the voicemail server when I checked. On my 7th test call I got dead air when I pressed prompt 1 that uses short code 3001 to route to the IPOCC and I got a call from the client to update me that patients were now calling in on the other prompt (that simply uses the routing in VMPRO) to complain that they were getting silence or (they thought) dropped when they try to schedule an appointment. Which is prompt 1.
I re-routed the two affected prompts in VMPRO to temp hunt groups and rebooted the server. IPOCC restarted correctly and the problem has gone away.
Where do I start looking to find out why this occurred please? The servers event logs show nothing strange.
Thank you in advance.
Reply With Quote
  #2  
Old 09-10-2015, 10:06 AM
kruegerb kruegerb is offline
Genius
.
 
Join Date: Oct 2013
Location: Stuttgart-Germany
Posts: 276
kruegerb has 12 reputation points
Default

Any hints in ttrace logs of vea or chap or ipotaskserver??
What wallboard do the customer use?
Reply With Quote
  #3  
Old 09-15-2015, 06:28 AM
haddod haddod is offline
Hot Shot
 
Join Date: Apr 2015
Posts: 15
haddod has 10 reputation points
Default

I will look. The Wallboard is built as a IPOCC user and the PC it is on simply has a large display wall mounted for all to see. They run a standard live report on it showing calls queued and wait times.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:44 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.