Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-17-2014, 04:21 PM
skatzi skatzi is offline
Member
 
Join Date: Jun 2014
Posts: 4
skatzi has 10 reputation points
Default SIP Trunk - outbound problems

Dear Forum!

I have a problem with a SIP-Trunk on outbound side. The registration (which is mandatory) is sucessful, but when i start a call, there comes a packet "407 - Proxy Authentication required" after the INVITE ans TRYING packet.

My ITSP tells me that my IPO obviously doesn't send the authentication back (Ack + 2nd invite), but I have no plan, where I can this configure. I already tried several configurations for hours without success.

Does anyone have some ideas?

Sip-Protocol is here:

Code:
SIP Rx: UDP 193.xx.xx.xx:5060 -> 192.1xx.1xx.2xx:5084
                    SIP/2.0 407 Proxy Authentication Required
                    Via: SIP/2.0/UDP 192.168.115.250:5084;branch=z9hG4bK3037691a0ffced849461c343b7fa418c;rport=5084
                    From: "07xxxxxxxxx" <sip:07xxxxxxxxxxx@voip01.pr-xxxxxxxxxxxx-xx>;tag=695ed78eeb281dac
                    To: <sip:066XXXXXXXX@voip01.pxxxxxxxxxxxxxxx.xx>;tag=l4iPH*rqgiuxhEs
                    Call-ID: ab815a605bd7fc6e6554f69f738dddf2
                    CSeq: 1236244530 INVITE
                    Max-Forwards: 69
                    Supported: timer
                    Allow: INVITE,ACK,CANCEL,OPTIONS,BYE,INFO,NOTIFY
                    Record-Route: <sip:193.XX.XX.XX;lr;ftag=695ed78eeb281dac;x-nt-gid=PG04>
                    User-Agent: IP Office 9.0.3.0 build 941~91.xx.xx.xx~91.xx.xxx.xx
                    Authorization: Digest username="077xxxxx1",realm="voip01.pr-xxxxxxxxx.xx",nonce="dd7213b097a58b96ca4bb5686bb14fe2",uri="sip:06xxxxxx@voip01.pr-xxxxxxxxxx.xx",response="45e9dc6b039f4ca7c4a110bc03ee9016",algorithm=MD5,cnonce="2a345986fa506b759d
be",opaque="1963da973fe4f35d8211e23cb7c213c4",qop=auth,nc="00000002"
                    P-Charging-Vector: icid-value=ab815a605bd7fc6e6554f69f738dddf2;icid-generated-at=c5sbcp04
                    X-NAT-IP: 91.1XXX.XXX.XX
                    X-NAT-PORT: 5084
Many thanks!

BR Stefan
Reply With Quote
  #2  
Old 08-12-2014, 01:32 PM
zakabog zakabog is offline
Genius
 
Join Date: Aug 2014
Posts: 300
zakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation points
Default

In your SIP URI for the line, do you have the credentials selected under the "Registration:" drop down menu?
Reply With Quote
  #3  
Old 09-02-2020, 07:01 AM
eduar8 eduar8 is offline
Aspiring Member
 
Join Date: Aug 2020
Posts: 1
eduar8 has 10 reputation points
Default

I am facing the same problem, does anyone have a tip or solution?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:02 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.