Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-05-2012, 07:17 AM
muraligg muraligg is offline
Aspiring Member
 
Join Date: Mar 2012
Posts: 2
muraligg has 10 reputation points
Default CMS R16.2 admin backup error

Hi All,

I am trying to do admin backup to pendrive. Admin backup is completing. But the admin backup file is which gets created on the pendrive is of just 11MB.

I am getting error "egrep: syntax error" in backup window. Please find the attached file for snapshot.

Request you to please suggest me how I can trouble shoot this problem. the backup.log file in /cms/install/logdir has only this much entry

===== Begin backup Mon Mar 5 18:52:11 IST 2012

Converter started Mon Mar 5 18:52:12 IST 2012
Converter completed successfully Mon Mar 5 18:52:14 IST 2012
22120 blocks

===== Finished backup Mon Mar 5 18:52:32 IST 2012

Thanking you all,
Murali G
Attached Files
File Type: zip CMS admin backup error.zip (20.0 KB, 18 views)
Reply With Quote
  #2  
Old 04-03-2012, 06:28 AM
kamra kamra is offline
Member
 
Join Date: Nov 2011
Location: India
Posts: 9
kamra has 10 reputation points
Default CMS R16.2 admin backup error

If you are using USB drive to take a backup, you need to make sure that the mount point used for USB drive has less than 20 characters in its name.

This should resolve the issue.



Saurabh Kamra
Reply With Quote
  #3  
Old 03-05-2013, 03:13 PM
tonycalkins tonycalkins is offline
Hot Shot
 
Join Date: Sep 2012
Posts: 14
tonycalkins has 10 reputation points
Default

Quote:
Originally Posted by kamra View Post
If you are using USB drive to take a backup, you need to make sure that the mount point used for USB drive has less than 20 characters in its name.

This should resolve the issue.



Saurabh Kamra
This worked for me. Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:21 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.