Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-29-2016, 05:50 PM
petilliw petilliw is offline
Hot Shot
 
Join Date: May 2011
Posts: 10
petilliw has 10 reputation points
Default Phone Discover Issue after reconvergence

Having an issue between a core CM 6.0.1 and LSP 6.3. The remote site uses 9611G h.323 phones. They get the list of registration IP's from DHCP. When there is a WAN outage the site goes into survivable mode with no problem and all the phones register to the local s8300. After a reconvergence the MG recovers normally and the phones do not. They are sitting in a discover state and scrolling through the IP's and never making a registration. It's only after a full phone reboot that they reconnect.

The network team ran a wireshark trace and there are RAS messages saying Gatekeeper request and then reject. This is coming from clan and the PE. No idea what would be causing this, as we have remote sites all over the world. Then a full reboot of the phone registers normally. the capture sees the phone continuously trying the same clan IP address over and over and not moving through the list it should have cached from DHCP. The team put an acl to block this specific clan IP and after about 10-12 minutes the phones then register back to the core via the PE or another clan in the list. Any help would be appreciated.
Reply With Quote
  #2  
Old 03-07-2016, 12:04 PM
fazil3 fazil3 is offline
Whiz
 
Join Date: Feb 2015
Posts: 35
fazil3 has 12 reputation points
Default

Is there another MG registered to the LSP ?
Reply With Quote
  #3  
Old 03-07-2016, 01:01 PM
petilliw petilliw is offline
Hot Shot
 
Join Date: May 2011
Posts: 10
petilliw has 10 reputation points
Default

No. The GW re-registers to the core and the s8300 goes back inactive as it should. All registered phones to the s8300 unregister and fail to register back to the core CM.

Additionally, there was a brief WAN outage in another remote office where the system is hung off of the same core. Once the network reconverged the GW re-registered to the core, but those phones also had the same issue where they did not register back.

Wondering if I should give my CLANs a reset at this point. Makes no sense.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:13 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.