Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-30-2014, 10:04 PM
pkpatrick pkpatrick is offline
Member
 
Join Date: Apr 2014
Posts: 5
pkpatrick has 10 reputation points
Default SMGR 6.3 Very Slow

I have three different customers with SMGR 6.3 geo-redundant servers that are very slow. Usually, after clicking an item I have to wait as much as two minutes for the that item to open or process. I never have seen this on single server versions of 6.3 or on older versions of SMGR. Has anyone else had this issue; if so, what is the fix?
Reply With Quote
  #2  
Old 05-19-2014, 04:40 AM
anismomin anismomin is offline
Member
 
Join Date: Apr 2012
Posts: 4
anismomin has 10 reputation points
Default

Upgrade the SMGR 6.3 to latest version. The issue will be resolved.
Reply With Quote
  #3  
Old 06-20-2014, 10:03 PM
caleast117 caleast117 is offline
Aspiring Member
 
Join Date: Mar 2010
Posts: 2
caleast117 has 10 reputation points
Default S8300 LSP Install

I am having similar issue, with slow response. During installation, if I click to open cdom, it sits for up to 5 minutes, and then times out. If i do get to the point of installing the patch's it stays in refresh mode for at least 10 minutes.All web pages are slow to open, but anything I try and do in cdom is super slow.
Reply With Quote
  #4  
Old 06-23-2014, 09:47 AM
disaiam disaiam is offline
Member
.
 
Join Date: Apr 2014
Posts: 7
disaiam has 12 reputation points
Default Latest SMGR Release.

The latest release of System Manager is 6.3.8. The GA date was June 2, 2014
Reply With Quote
  #5  
Old 07-01-2014, 07:43 AM
dicke3 dicke3 is offline
Member
 
Join Date: Feb 2013
Posts: 3
dicke3 has 10 reputation points
Default Smgr 6.3.8

WE upgraded from 6.3.6 to .3.8 and it is still slow. It is slow enough that it is not uncommon for ie to time out. I have run the command "service jboss restart". SSH in to SMGR to run this command in cli. It should not be service affecting but does take about 20 minutes to complete befor you can web back in to SMGR. This sped up our system but it is still much slower than older releases of software.
Reply With Quote
  #6  
Old 07-15-2014, 07:43 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Legend
 
Join Date: Sep 2010
Location: New York
Posts: 457
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Quote:
Originally Posted by anismomin View Post
Upgrade the SMGR 6.3 to latest version. The issue will be resolved.
Typical Avaya response. Instead of mountains of patches, how about better quality control? SMGR is loaded with issues.
Reply With Quote
  #7  
Old 03-17-2016, 03:39 PM
kdesan kdesan is offline
Aspiring Member
 
Join Date: Oct 2014
Posts: 1
kdesan has 10 reputation points
Default System Manager still slow

We have 6.3.14 release of system manager and it is as slow as any of the prior releases. Honestly makes working with sip stations nearly impossible.
Reply With Quote
  #8  
Old 03-21-2016, 09:27 AM
tonycalkins tonycalkins is offline
Hot Shot
 
Join Date: Sep 2012
Posts: 14
tonycalkins has 10 reputation points
Default

Quote:
Originally Posted by kdesan View Post
We have 6.3.14 release of system manager and it is as slow as any of the prior releases. Honestly makes working with sip stations nearly impossible.
Yes, it is getting horrible. Prognosis says that the physical memory is at 99% and the virtual memory is at 85%. It seems there is a memory leak somewhere. I guess I will need to do a reboot.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:33 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.