Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-18-2020, 04:17 PM
sansr sansr is offline
Member
 
Join Date: May 2020
Posts: 3
sansr has 10 reputation points
Default Avaya CMS on HPE Hardware Server Platform

Hello,
I hope this posting finds everyone well.
I was wondering...
Is anyone on the forum running Avaya CMS on an HPE hardware server, specifically the HPE DL380 G9?
Reply With Quote
  #2  
Old 05-19-2020, 06:14 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Legend
 
Join Date: Sep 2010
Location: New York
Posts: 443
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

Current CMS release is R19. This supports both the HP DL20G9 and DL380G9. See here: https://downloads.avaya.com/css/P8/documents/101058300
Reply With Quote
  #3  
Old 05-20-2020, 08:01 AM
sansr sansr is offline
Member
 
Join Date: May 2020
Posts: 3
sansr has 10 reputation points
Default

Thanks. I'm reviewing the doc at the link you provided.
Reply With Quote
  #4  
Old 05-28-2020, 05:10 PM
sansr sansr is offline
Member
 
Join Date: May 2020
Posts: 3
sansr has 10 reputation points
Default

Hi,
Thanks again for the doc provided at the link. I'm reviewing it.
In the meantime, I'm wondering if in your experience you're aware of any reason why it wouldn't be possible to:
1. Install RHEL 7.x on a HPE DL380 G9 server
2. Install CMS R18
3. Restore CMSADM System backup from CMS 16.3
4. Restore Maintenance historical and administration data from CMS 16.3
5. Do Software-only upgrade to CMS R19.1
I would greatly appreciate your feedback. Thank you.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:42 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.