Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-12-2018, 01:14 PM
clark539 clark539 is offline
Member
 
Join Date: Feb 2018
Posts: 3
clark539 has 10 reputation points
Default 9611 Phones not Booting

We are running IP office 8.1 with a mixture of 9611 and 1608 IP phones. All of a sudden the 9611's will not reboot if needed. They will attempt to boot and come up to the .tar file showing on the screen then cycle back through the boot process, never fully rebooting without interaction. The only way i have found to get them to fully boot is to cycle the cisco switch port while it is trying to boot. Changing the ports duplex or speed configuration and then changing back after a couple of minutes will most of the time allow the phones to boot. We have two different models of cisco switches and it does the same on both. It doesn't matter if the 9611's have been in production for years or just out of the box, they will not boot on there own. The 1608's have no issues booting. Nothing has changed in our network that I can think of that would have caused this issue. Any ideas?
Reply With Quote
  #2  
Old 05-18-2018, 07:00 AM
pspieg pspieg is offline
Hot Shot
 
Join Date: Mar 2016
Posts: 24
pspieg has 10 reputation points
Default

Sorry for the late reply, but this is not the correct forum for this issue.
You are now in the forum for IPOCC- call center.

Regards, Peter
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:03 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.