Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-22-2012, 01:38 PM
pccavaya pccavaya is offline
Member
 
Join Date: Feb 2012
Location: Pensacola
Posts: 8
pccavaya has 10 reputation points
Post Unable to create CCMM user

When I create an agent, I create a CCT agent, but it doesn't create the user on the CCMM. Without the agent in the CCMM, they cannot do email, chat, ect. I tried deleting the user and adding them again to the CCMA, and CCT, but the agent isn't create in the CCMM. Am I missing a step? I have done this before and it worked. Thanks for your help.
Reply With Quote
  #2  
Old 02-24-2012, 06:28 AM
phemming phemming is offline
Guru
 
Join Date: Jun 2010
Location: Birmingham,UK
Posts: 150
phemming has 10 reputation points
Default

Most common issue I've seen is the OAM_CMF Service on CCMS going to "sleep", if when you add the agent and specify a MM type it should get created in MM, voice only agents will not. Try adding a MM skillset or a Route Point and see if they get added, if they fail as well try restarting the service on CCMS, if not looks like you've a fault
Reply With Quote
  #3  
Old 02-24-2012, 10:50 AM
saulick saulick is offline
Aspiring Member
 
Join Date: Feb 2012
Posts: 1
saulick has 10 reputation points
Default

Just making sure, you did give them the contact type of email or outbound or what ever, right?

If so, you might check the CCMM task manager and make sure the naming service is running. We had a problem with that on 6.1
Reply With Quote
Reply

Tags
agent, ccma, ccmm, cct, create

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:40 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.