Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-12-2013, 07:21 AM
smith193 smith193 is offline
Member
 
Join Date: Aug 2011
Posts: 3
smith193 has 10 reputation points
Default CLID routing in AACC

I have AACC 6.2 on a CS1k. I've built out a CLID table to route calls to a specific App. Sort of like a "Platinum Customer" list. I built the original list (clid_esn) with a few cell numbers to test, all worked fine. After that I added about a 100 more numbers to this list to place it into production. To continue testing I re-added my cell number to this CLID variable but test calls from my cell are not routing to the desired App. So now I don’t know if all of the numbers on this list are routing to the correct App. I can build a new test CLID list and add my cell to it and it routes correctly.
This global CLID variable is in the beginning of my Master App and looks like this;


WHERE CDN EQUALS

VALUE 9030: EXECUTE SCRIPT ESN_AUTO_ATTN_App
VALUE 9031: EXECUTE SCRIPT ESN_AGNT_App
VALUE 9032: EXECUTE SCRIPT ESN_AGNT_SVC_App


DEFAULT: EXECUTE CLID_LOOK_UP

END WHERE

SECTION CLID_LOOK_UP

IF CLID = clid_esn
THEN
EXECUTE SCRIPT ESN_AUTO_ATTN_App
ELSE
EXECUTE CDN_ROUTING
END IF


The ESN_AUTO_ATTN_App is used for an Auto Attn that may route calls back to the Master Script to be sent to one of the other ESN Apps, this is why I have this small group of CDN's up front of the CLID check.

My question is, why wont any new additions to this Global CLID table work?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:11 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.