Avaya Support Forums  

Go Back   Avaya Support Forums > Mobile Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-07-2020, 12:32 PM
twoffe twoffe is offline
Aspiring Member
 
Join Date: Oct 2020
Posts: 2
twoffe has 10 reputation points
Question IP-DECT 3730 Subscribed but no dial tone?

I seem to have issues with DECT phones and subscribing them. Now I have one subscribed and the client says he does not get a dial tone.
System software is: 10.0.0.1 build 53
IPBS2 - Bootware and firmware are on 10.4.6
using 3730 handsets.

Any suggestions?
Reply With Quote
Reply

Tags
ipdect

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:47 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.