Avaya Support Forums  

Go Back   Avaya Support Forums > Enterprise PBX Communications Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-11-2011, 01:39 AM
bseno bseno is offline
Whiz
 
Join Date: Jun 2011
Posts: 41
bseno has 10 reputation points
Default M3900 expansion module problem

Dear Everybody,

We recently upgraded CS1000 to Rls 7.0.The customer was having M3904 sets with 1 expansion module.This M3904 sets was connected to a TALC Card(Telstrat Application Line Card) for the digital voice recording purpose.

The problem is that only key 48,49,50,51,52,53 are working on the expansion module.I tried programming an SCR on button on any other button and when trying to use that button it does not work and i'm getting an error err080 on the CS1000 TTY.

Regards,

Benny
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:33 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.