Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-09-2019, 10:10 PM
rehman3 rehman3 is offline
Member
.
 
Join Date: Nov 2017
Posts: 3
rehman3 has 10 reputation points
Default System Manager 7.0.0

has anyone seen this error ? cannot sync CM with SMGR ? it was working before updating the following patch.

Error :
Initialization of CM CM-Inventory failed.
Reason of failure : Sync: SyncSwVersion ADAPTOR_EXCEPTION : com.avaya.iptcm.cm.adaptor.exceptions.OssiLoginExc eption: Server sent invalid message length of -1480917992! Possible DoS attack [Unknown cause] IP Address of CM is: 192.168.x.x


I just installed this SP in CM and after that I was not able to sync it, this is a lab system, so I tried to uninstall the patch, reboot CM and then reboot SMGR plus removed the inventory and re-added, but no luck.

It si broken after installing this CM patch :

Operating system: Linux 2.6.32-504.8.1.el6.AV3.x86_64 x86_64 x86_64
Built: Apr 1 10:18 2015

Contains: 00.0.441.0
CM Reports as: R017x.00.0.441.0
CM Release String: vcm-017-00.0.441.0
RTS Version: CM 07.0.0.0.441
Publication Date: 25 June 2015
VMwaretools version: 9.4.10.37835 (build-2068191)

UPDATES:
Update ID Status Type Update description
--------------------------------- ------------ ----- ---------------------------
00.0.441.0-23853 unpacked cold 7.0.1.3.0-FP1SP3
Reply With Quote
  #2  
Old 04-09-2019, 11:11 PM
rehman3 rehman3 is offline
Member
.
 
Join Date: Nov 2017
Posts: 3
rehman3 has 10 reputation points
Default

installing the patch System_Manager_7.0.1.3_r701306724.bin has fixed the issue
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:26 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.