Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-21-2015, 10:16 PM
tiwarv tiwarv is offline
Member
 
Join Date: Dec 2013
Posts: 3
tiwarv has 10 reputation points
Default Coverage path time issue

[FONT="Trebuchet MS"][/FONT

Hi All,

I've a customer who is on CM 3.1.0. Issue is that, phone rings for more time than desired. Customer wants it to ring for 15 to 20 secs on point 1 and move to point 2, but it takes 30 secs in point 1.

If this is replicated on CM 5(Lab CM) its rings for 20 secs.

Call flow is like, VDN > Vector > Virtual station > Coverage path > point 1. Coverage answer group > point 2. VDN
----------------------------------------------------------------------------------------------------------------------------------


Coverage Path Number: 143
Hunt after Coverage? n
Next Path Number: Linkage

COVERAGE CRITERIA

Station/Group Status Inside Call Outside Call
Active? n n
Busy? y y
Don't Answer? y y Number of Rings: 1
All? y y
DND/SAC/Goto Cover? y y
Holiday Coverage? n n

COVERAGE POINTS
Terminate to Coverage Pts. with Bridged Appearances? n

Point1: c102 Rng: 2 Point2: v122501 Rng: Point3:
Point4: Point5: Point6:
----------------------------------------------------------------------------------------------------------------------------------
11:06:14 active station 9374 cid 0x1d2a
11:06:14 G711A ssff ps:20 rn:16/16 10.20.11.140:2728 10.20.2.226:2096
11:06:14 xoip: fax:PT modemff tty:US 10.20.2.226:2096 uid:0x89f0
11:06:17 dial 9002
11:06:17 ring vector 902 cid 0x1d2a
11:06:18 active announcement 1529 cid 0x1d2a
11:06:18 hear annc board 01A09 ext 1529 cid 0x1d2a
11:06:21 idle announcements cid 0x1d2a
11:06:21 dial 1021
11:06:21 redirect station 1021 cid 0x1d2a
VOIP data from: 10.20.2.226:2096
11:06:25 Jitter:0 0 0 0 0 0 0 0 0 0: Buff:8 WC:0 Avg:0
11:06:25 Pkloss:0 0 0 0 0 0 0 0 0 0: Oofo:0 WC:0 Avg:0
11:06:25 coverage-path 143 point 1 cid 0x1d2a
11:06:25 G729A ssff ps:20 rn:50/16 10.20.46.153:2114 10.20.2.226:2104
11:06:25 xoip: fax:Relay modemff tty:US 10.20.2.226:2104 uid:0x860c
11:06:55 no answer cid 0x1d2a
11:06:55 coverage-path 143 point 2 cid 0x1d2a
11:06:55 dial 102
1
----------------------------------------------------------------------------------------------------------------------------------

CALL COVERAGE/FORWARDING PARAMETERS

Local Cvg Subsequent Redirection/CFWD No Ans Interval (rings): 6
Off-Net Cvg Subsequent Redirection/CFWD No Ans Interval (rings): 6
Coverage - Caller Response Interval (seconds): 4
Threshold for Blocking Off-Net Redirection of Incoming Trunk Calls: 5
Location for Covered and Forwarded Calls: called
COVERAGE
Keep Held SBA at Coverage Point? n
External Coverage Treatment for Transferred Incoming Trunk Calls? y
Immediate Redirection on Receipt of PROGRESS Inband Information? n
Maintain SBA At Principal? n
QSIG VALU Coverage Overrides QSIG Diversion with Rerouting? n
Station Hunt Before Coverage? n

FORWARDING
Call Forward Override? n
Coverage After Forwarding? y
----------------------------------------------------------------------------------------------------------------------------------
Is this bug on CM 3.1?

Regards,
Vinay

Last edited by tiwarv; 07-22-2015 at 06:47 PM.
Reply With Quote
  #2  
Old 01-27-2016, 04:05 AM
arahamanshar arahamanshar is offline
Whiz
.
 
Join Date: Jan 2015
Posts: 44
arahamanshar has 10 reputation points
Default

Hello ,

Are you still facing this issue?
I am not aware of any known issue like that.

Request you to open a SR with us so that we can remotely access and troubleshoot with you.

thank you,

Abdul Rahaman Shariff
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:06 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.