Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-23-2015, 03:23 AM
peter20 peter20 is offline
Member
 
Join Date: Nov 2010
Posts: 4
peter20 has 10 reputation points
Default AACC 6.4- NCCT DAL service is stuck in starting after upgrade to SP15

Hi
I experienced a problem with NCCTDal service stuck after updating AACC 6.4 from SP13 to SP15.

In Sp15 release Notes it says that it can be caused by wrong userformat, if not domain\xxxx users.

It can be caused by McAfee too. McAfee uses tcp port 8085 which conflicts with CCT.

When updating the servicepack, earlier corrections in the CCT config files is overwritten , and they has to be changed again after the servicepackupdate.

I backed up the configfiles and changed the tcp port from 8085 to 8086 and the CCT services all came up.

The files are:

CCTTapiC.exe.config
NCCT.OI.Service.exe.config
NCCTDALS.exe.config
Nortel.CCT.Service.exe.config

Have a nice day
Reply With Quote
  #2  
Old 05-15-2015, 02:53 AM
vikramsg vikramsg is offline
Whiz
.
 
Join Date: Apr 2011
Posts: 30
vikramsg has 11 reputation points
Default

Not sure about it. But if you can throw more light on "earlier corrections in the CCT config files is overwritten" then may be we can get some direction on this.
__________________
Regards,
Vikram SG
Reply With Quote
  #3  
Old 05-18-2015, 12:06 AM
peter20 peter20 is offline
Member
 
Join Date: Nov 2010
Posts: 4
peter20 has 10 reputation points
Default

Hi Vikram

With "earlier corrections in the CCT config files is overwritten" I mean that the Portnumber has been corrected once before the serviceupdate SP15 was applied
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:02 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.