Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-07-2021, 09:34 AM
jensen11 jensen11 is offline
Aspiring Member
 
Join Date: Apr 2021
Posts: 1
jensen11 has 10 reputation points
Default Blind Transfer Issues

Hello,
I have an issue where a call comes in on my PRI, to a J179, and when blindly transferred to an analog phone, the call connects but no voice either way. This is with Direct Media turned on all through the configuration. If I do an assisted transfer the call completes as it should.

If I turn Direct Media off all the way through, then when the end user picks up the call on the analog phone, they hear dead air and then the call drops. The caller just hears ringing and then it drops.

We also have a SIP trunk and blind transfers over it work just fine. We are not able to transition to SIP yet because our telco has an issue with being able to transmit faxes.

We are on 11.1.1.0.0 Build 209.

The PRI is on a 500v2 (call this 500v2 A) and then it routes to our Primary (this is where the J179 resides), which is a virtual server, and then back to another 500v2 (call this 500v2 B) where the analog resides.

We have tried moving ports on the 500v2 and also tried different phones for the end users. Issue persists.

I am sure I am missing some important details for you all. Just let me know and I can share. Any help would be greatly appreciated. This issue has been plaguing me since we installed this system a year ago.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 05:55 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.