Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-15-2010, 01:22 PM
jaydanielson jaydanielson is offline
Aspiring Member
 
Join Date: May 2010
Posts: 2
jaydanielson has 10 reputation points
Question CM R6 running with CMM

has anyone set up CMM on a R6 system? normally there has been an area to add an IP address for this app when you use it when I load the Template the system does not ask me for a IP address? has something changed I have been scowering the website and can't find much about adminning the CMM application?

thanks !
Reply With Quote
  #2  
Old 09-17-2010, 01:00 AM
arjunsharma arjunsharma is offline
Aspiring Member
.
 
Join Date: Sep 2010
Posts: 2
arjunsharma has 10 reputation points
Default

Hi,

We do not need to include the CMM ip in the template because the CMM shares the same ip as of CM (procr). All we need to do after the template is loaded is to create a signalling group with near end node name procr and far end as CMM. But the near end port and far end port should be different. Let me know if you face any other issues.

Thanks
Reply With Quote
  #3  
Old 10-01-2010, 03:25 AM
ahartoch ahartoch is offline
Guru
 
Join Date: Aug 2010
Location: Barcelona
Posts: 122
ahartoch has 10 reputation points
Default

The documentation, does not make a clear statement whether an additional signaling group has to be made over a different port when connecting to SM. Finally, what we have setup until now is, one signaling group between CM and SM over port 5060. We have then created 2 sip entity links in SM: One over port 5060 and one over 6060. We have also added port 6060 on the switch link administration.

What is very confusing to understand is, how can the signaling group between SM and CM be setup over port 5060, yet the calls come in through port 6060 and the call get's routed to the CMM.


Alex
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:57 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.