Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-13-2011, 04:50 PM
sousa sousa is offline
Member
 
Join Date: Aug 2010
Location: Lisbon -Portugal
Posts: 3
sousa has 10 reputation points
Exclamation S8800 ipmi interfaces FAILED

Hi all
This is my firts installation with an S8800 server with Avaya Aura System Platform
Is an HP@DL360 G7.
During the boot of the S8800 when checks the ipmi interfaces after +- 20 minutes FAILED.

After this all the rest verification is OK.

Any ideas about this issue?
__________________
Best Regards,
José A. Sousa
Reply With Quote
  #2  
Old 03-18-2011, 03:18 AM
sunilkumarv sunilkumarv is offline
Guru
.
 
Join Date: Mar 2010
Location: India
Posts: 124
sunilkumarv has 24 reputation pointssunilkumarv has 24 reputation points
Default

Jose, i believe you have already opened a ticket with us regarding this issue. If not, i would suggest you to create a case .
Reply With Quote
  #3  
Old 03-22-2011, 06:09 AM
sousa sousa is offline
Member
 
Join Date: Aug 2010
Location: Lisbon -Portugal
Posts: 3
sousa has 10 reputation points
Default

Hi,

Yes i opened an case.
The resolution is :
This is a software problem and it only shows up if you have the new the HP DL360 G7 server. Before you upgrade the server you can run the following commands on DOM0 as root:
chkconfig ipmi on
chkconfig ipmievd on

Best Regards,
__________________
Best Regards,
José A. Sousa
Reply With Quote
  #4  
Old 03-27-2011, 07:49 AM
rgrasz rgrasz is offline
Hot Shot
 
Join Date: Mar 2011
Posts: 10
rgrasz has 10 reputation points
Default

Hi all
This is not all for problem with IPMI drivers. I have also HP DL360 G7 and problem with IPMI. Server reboot is stuck on ipmi drivers but when i unplug power from server for 2 mins then boot again everything is normal and boot is ok, but reboot from webconsole or shell again is faulty with ipmi problem.
I realize that reboot cause problem on HP iLO3 - not responding.
So ive found iLO firmware for HP server - after firmware upgrade everything is ok.

this is not only for one srver - all 3 what i've install was affecting by this problem.
S8800 - MBT 5.2.1.5

i think that some more investigation on Avaya labs is needed.

Regards
Reply With Quote
  #5  
Old 03-27-2011, 10:44 AM
sousa sousa is offline
Member
 
Join Date: Aug 2010
Location: Lisbon -Portugal
Posts: 3
sousa has 10 reputation points
Default

Hi All

This is the information i get from techinical Support from Avaya.
Regardind the 3. point.


1. MBT 5.2.1.2.7 is only supported on System Platform 6.0.3.0.3.

2. Presently MBT 5.2.1.2.7 release is not supported on S8510 and S8800 servers. It is only supported on HP DL360, so you would have to reinstall the System Platform / MBT (SP 6.0.3.0.3 and MBT 5.2.1.0.7) on HP servers and restore the backup of individual Virtual Machines.

3. MBT 5.2.1.2.5 is not supported on System Platform 6.0.3.0.3 and also not supported on HP DL360 servers. MBT 5.2.1.2.5 is only supported on S8510 and S8800 servers.
__________________
Best Regards,
José A. Sousa
Reply With Quote
Reply

Tags
avaya, cm 52, failded, hp dl360, s8800

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:12 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.