Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-05-2017, 12:39 PM
tandrist09 tandrist09 is offline
Member
 
Join Date: Jun 2015
Posts: 5
tandrist09 has 10 reputation points
Default Cannot login to IPO-One x Portal after upgrade

I upgraded the OneX Portal for IPO to version 9.1.9.0 and now I cannot login to the Administrator account on the web portal. It was allowing me to login fine prior to the upgrade, but now nothing? I have rebooted the server. Tomcat is running, openfire is running, the page loads fine, just will not except any login I try.

How can I get back into the admin part of OneX Portal again?
Thanks in advance, Tom
Reply With Quote
  #2  
Old 01-09-2017, 07:00 AM
morri234's Avatar
morri234 morri234 is offline
Hot Shot
 
Join Date: Aug 2015
Location: Wolfeboro, NH
Posts: 21
morri234 has 10 reputation points
Default

Did you upgrade the OneXPortal software when you upgraded the others? Soft-console for instance. My discovery after the upgrade to 9.1 was the web portal for IPOffice had a series of errors after the upgrade and Avaya, so far, has provided no support.
Reply With Quote
  #3  
Old 01-09-2017, 08:46 AM
tandrist09 tandrist09 is offline
Member
 
Join Date: Jun 2015
Posts: 5
tandrist09 has 10 reputation points
Default

Yes, we upgraded our IPO and the OneXPortal to the latest versions. I think I found one problem that I solved with Java, but now tomcat want to redirect to the wrong port 8443, when it was originally configured for 8080. It's not a friendly system!
Thanks
Reply With Quote
  #4  
Old 01-10-2017, 05:33 AM
morri234's Avatar
morri234 morri234 is offline
Hot Shot
 
Join Date: Aug 2015
Location: Wolfeboro, NH
Posts: 21
morri234 has 10 reputation points
Default

My port is set to 9443.
Perhaps you could have success trying that.
Reply With Quote
Reply

Tags
messaging

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:05 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.