Avaya Support Forums  

Go Back   Avaya Support Forums > Messaging

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 03-01-2014, 12:41 PM
jpickerell429 jpickerell429 is offline
Member
 
Join Date: Feb 2014
Location: KS
Posts: 6
jpickerell429 has 10 reputation points
Default

Roger,

Would you mind sharing the name (and date of the file) ) we should search for in ESPL to get the 5.1 CallPilot server files for a BCM 450? I have ESPL access but want to make sure I am downloading the correct files.

Thanks!

Quote:
Originally Posted by brassard View Post
CallPilot has supported Windows 7 and Outlook 2013 for some time now.

The latest client (05.01.02.06) is available for download from ESPL. It offers both 32 and 64-bit compatibility with Outlook 2013 as well as Windows 7.

The 5.0 (5.00.41) server should be updated to 5.1 for the greatest reliability and compatibility. The 5.1 update is also available for download from ESPL. No new keycode is required.

I hope this helps. Please advise how I can assist further,

Roger Brassard
brassard@avaya.com
972-745-5284
Reply With Quote
  #22  
Old 03-03-2014, 07:09 AM
paris12 paris12 is offline
Member
 
Join Date: Feb 2014
Posts: 5
paris12 has 10 reputation points
Default

Quote:
Originally Posted by brassard View Post
CallPilot has supported Windows 7 and Outlook 2013 for some time now.

The latest client (05.01.02.06) is available for download from ESPL. It offers both 32 and 64-bit compatibility with Outlook 2013 as well as Windows 7.

The 5.0 (5.00.41) server should be updated to 5.1 for the greatest reliability and compatibility. The 5.1 update is also available for download from ESPL. No new keycode is required.

I hope this helps. Please advise how I can assist further,

Roger Brassard
brassard@avaya.com
972-745-5284
This is the one I used and I still get "audio player only".

Machine 1: Windows 7 (64-bit), Office 2010 (32-bit) - install works
Machine 2: Windows 7 (64-bit), Office 2013 (32-bit) - install (audio player only)

I get that the latest version is supposed to address this, but it doesn't (at least not for me and some others on here).

I really need a way to get this working, as I have users who are not able to receive their faxes.

Thanks.

Last edited by paris12; 03-03-2014 at 07:12 AM.
Reply With Quote
  #23  
Old 03-10-2014, 11:19 AM
sbpartners sbpartners is offline
Aspiring Member
 
Join Date: Mar 2014
Posts: 2
sbpartners has 10 reputation points
Default

I have a similar issue. Using Outlook 2013. Downloaded and installed CallPilot version 05.01.02.06. All works well....until 2 - 3 seconds into playing a message, the Player quits. This is both through the phone and the computer (Windows 7). Need a resolution please. Thank you.
Reply With Quote
  #24  
Old 03-12-2014, 10:42 AM
mhealy mhealy is offline
Member
 
Join Date: Mar 2014
Posts: 1
mhealy has 11 reputation points
Default

I experienced this as well with Outlook 2013 and the new version CP5.1Desktop_05010206_full_x32. I found that the Call Pilot Extensions "Add-in" in Outlook 2013 was loading in the Inactive Application Add-ins section, messages would only play for about 3 - 5 seconds and then the player would quit. Changing the status of the CallPilot Extensions Add-in to Active by clicking the Go button at the bottom and adding a check to the box next to CallPilot Extensions solved the problem but only for that session. If I closed Outlook and re-launched, the problem returned. To resolve this I ended up noting the filename and path of the extension, going back to manage and removing the add-in, then click add and select the .DLL file again and the extension now properly loads with outlook every time. Hope that helps.
Reply With Quote
  #25  
Old 03-21-2014, 11:29 AM
sbpartners sbpartners is offline
Aspiring Member
 
Join Date: Mar 2014
Posts: 2
sbpartners has 10 reputation points
Solution Confirmed

That certainly seems to work. Wonderful. I was able to find the CallPilot path, remove and re-add. I have since tested with voice messages and have sent and received faxes. I have closed and reopened Outlook a few times and have also Restarted my machine. All messages now play in their entirety. I believe we can call this solved. Many thanks.

Last edited by sbpartners; 03-21-2014 at 11:32 AM.
Reply With Quote
  #26  
Old 04-14-2014, 02:53 PM
paris12 paris12 is offline
Member
 
Join Date: Feb 2014
Posts: 5
paris12 has 10 reputation points
Default

Just so everyone knows, there is a new version of CallPilot out that actually does what they claim the last version did.

Finally working!
Reply With Quote
  #27  
Old 04-21-2014, 10:42 AM
jpickerell429 jpickerell429 is offline
Member
 
Join Date: Feb 2014
Location: KS
Posts: 6
jpickerell429 has 10 reputation points
Default

I emailed the Avaya rep that had my ticket inquiring about the new client. I was given access to and downloaded the CP5.1Desktop_05010207_full_x32.exe client. I still have no Outlook add-in as an option during install. Sent a reply back to my Avaya contact and awaiting any update.

In my case I have Windows 7 Enterprise 64-bit installed to the C drive. Outlook 2013 32-bit is installed to the D drive. (too small of an SSD to install all my programs to C). When running the install I only get the options of Novell GroupWise (and Add to Default Mail Profile sub-option), Internet Mail Clients (Audio Player only), and Fax (with three sub-options under fax). No option for Outlook add-in/plugin. (I do have GroupWise 8 client installed on the machine for an old GroupWise server I used to connect in to.)

Reply With Quote
  #28  
Old 05-14-2014, 09:13 AM
cscher cscher is offline
Member
 
Join Date: Jan 2014
Posts: 3
cscher has 10 reputation points
Default

Does anyone have this issue?

For Outlook 2013 32bit running on Windows 7 64bit, the voicemails are checked using the audio player. When listening to the voicemail, it prompts to sign into the mailbox. The message will play in it's entirety. When moving on to the next voicemail, it will prompt to sign in again. They only workaround so far is not to close out of the audio player. I would expect to only get prompted for sign in if I had closed Outlook as the connection to call pilot should remain open and not depend on the audio player.
Reply With Quote
  #29  
Old 07-17-2014, 08:14 AM
cscher cscher is offline
Member
 
Join Date: Jan 2014
Posts: 3
cscher has 10 reputation points
Default

I have another issues I'm curious if anyone is having. Outlook 2013 32 bit with Call Pilot Version 5.01.0207 and Windows 7 x64. We have Call Pilot setup with it's own mailbox in Outlook, not downloading to the users current exchange mailbox. The tif files that are downloaded, if the user looks at the previous days the files are corrupt. Reading current day fax tif files works fine.
Reply With Quote
Reply

Tags
2013, call pilot, desktop, office 2013, outlook 2013, outlook 2016

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:45 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.