Avaya Support Forums  

Go Back   Avaya Support Forums > Telephones, Adjuncts, and Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-06-2010, 04:03 AM
nb33955 nb33955 is offline
Member
 
Join Date: Apr 2010
Posts: 4
nb33955 has 10 reputation points
Default Missing ARS FAC when dialing form Call Log

Does anyone have come accross the Issue when dialing from Phones Call Log it will not automaticaly add the Feature Access Code (9 or 0) for ARS and thus not being able to complete the outgoing call?!

Station B uses Team Button to pick up the incoming Call from Station A, on first push of the Team Button you're able to the the Caller ID, on second push you get the Call. Works lick a charm so far. Have a look at the Phones Call Log and how the Caller ID has been added under Outgoing Call Log. The Number is missing the ARS FAC (9 or 0) to be redialed correctly as the System is not automatically adding ARS FAC to the number assuming the user knows how to place external calls.

Example:

Station B picks up an internal caller 5555 to Station A, so 5555 is added in Outgoing Call Log of Station B, and can be redialed without any problem.

Station B picks up an external caller 0170123456 to Station A, so 0170123456 is added to the Outgoing Call Log of Station B, this number is missing the ARS FAC because it's an external number.

Any guesses on this? Thanks for your feedback....
Reply With Quote
  #2  
Old 11-14-2010, 10:49 PM
nb33955 nb33955 is offline
Member
 
Join Date: Apr 2010
Posts: 4
nb33955 has 10 reputation points
Default

This Issue has been resolved with CM Release 5.2.1 Service Pack #5 and using H.323 Phone Firmware 3.1 at minimum.

Reply With Quote
Reply

Tags
9600, call log, phones

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:39 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.