Avaya Support Forums  

Go Back   Avaya Support Forums > Support Site Feedback Community

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-08-2015, 09:13 AM
cmcdonald2 cmcdonald2 is offline
Member
 
Join Date: Feb 2012
Posts: 8
cmcdonald2 has 10 reputation points
Default New Posts

Why do my posts in the "Avaya Aura & Unified Communications" forum not show up when I click on "new posts" on the support forums main page?
Reply With Quote
  #2  
Old 03-08-2015, 02:00 PM
markgallagher markgallagher is offline
Legend
.
 
Join Date: May 2010
Posts: 553
markgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation points
Default

They aren't "new" to you, you've already seen them!
Reply With Quote
  #3  
Old 03-08-2015, 02:07 PM
cmcdonald2 cmcdonald2 is offline
Member
 
Join Date: Feb 2012
Posts: 8
cmcdonald2 has 10 reputation points
Default

Thanks for the reply. I'm kind of new to this forum. I used other online forums that would return all new posts including my own.
Reply With Quote
  #4  
Old 04-18-2017, 06:31 PM
ramos214 ramos214 is offline
Member
 
Join Date: Mar 2017
Posts: 8
ramos214 has 10 reputation points
Default

Been wondering the same. Makes sense, though most forums still show what you just posted on the "new posts" on your end of the screen.
Reply With Quote
  #5  
Old 05-13-2017, 07:18 AM
cartw7 cartw7 is offline
Brainiac
 
Join Date: Apr 2017
Posts: 57
cartw7 has 9 reputation points
Default

It's alright. Sometimes it just takes a few tries to get the hang of the forum. You'll get there, don't be afraid to ask if you need help.
Reply With Quote
Reply

Tags
new posts

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:11 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.