Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-25-2016, 10:05 AM
sfrits sfrits is offline
Whiz
 
Join Date: Mar 2011
Posts: 49
sfrits has 10 reputation points
Default Avaya CM and Auto Dial Button

Having issue when programming Auto Dial butoon on telephone set. Program as Autodial, add number of 812141234567. Press the button and it dials out as 91812141234567. Anyone run in to this before. Cannot find where the 91 is being addedd. If User just picks up phone and dial 812141234567 it goes out OK. Only have issue with Auto Dial button.
Reply With Quote
  #2  
Old 05-03-2016, 06:20 AM
nelr nelr is offline
Hot Shot
 
Join Date: Sep 2014
Location: Cape Town, South Africa
Posts: 19
nelr has 10 reputation points
Default

On which types of phones are you observing this?

If this is all IP hardphones, you can maybe check the 46xxsettings file for this line:
SET PHNOL 9

If present (or absent, meaning default behavior), you can try changing it to:
SET PHNOL ""
which should leave out the prefixed 9.
Reply With Quote
  #3  
Old 05-03-2016, 06:25 AM
nelr nelr is offline
Hot Shot
 
Join Date: Sep 2014
Location: Cape Town, South Africa
Posts: 19
nelr has 10 reputation points
Default

Apologies, after rereading your post I see you are saying 91, not just 9.

Is it happening with softphones, after dialing rules were disabled?
Reply With Quote
  #4  
Old 05-04-2016, 12:33 PM
derekf derekf is offline
Whiz
 
Join Date: Nov 2015
Posts: 26
derekf has 14 reputation pointsderekf has 14 reputation points
Default

I believe the autodial buttons would also use the calltype analysis to potentially delete / insert digits. Check your calltype analysis (ch calltype analysis). I wouldn't remove anything that may interfere with calling back from your call log, but instead add an entry for this number specifically, and change the call type (presumably to something other than ARS if you don't want it to insert the 9?)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:36 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.