Avaya Support Forums  

Go Back   Avaya Support Forums > Messaging

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-17-2012, 04:53 AM
ctenny ctenny is offline
Member
 
Join Date: Sep 2012
Posts: 3
ctenny has 10 reputation points
Default Messaging 1.1 with Exchange 2010

Hello All,

I am currently running Avaya Modular Messaging 1.1 with Exchange 2003, I am planning on upgrading our email server to Exchange 2010. Does anyone know if Exchange 2010 is supported with 1.1, or if anyone has even got these two to work together ?

Cheers
Colin
Reply With Quote
  #2  
Old 10-01-2012, 02:50 AM
dineshan dineshan is offline
Hot Shot
.
 
Join Date: Mar 2010
Posts: 10
dineshan has 10 reputation points
Default MM5.2 SP6 and above supports Exchange 2010

Hi Colin,

MM1.1 doesn't support Exchange 2010. You will have to upgrade to MM5.2 SP6 and above for MM to work with Exchange 2010 Backend.

Thanks,
Girish
Reply With Quote
  #3  
Old 10-01-2012, 07:21 AM
ctenny ctenny is offline
Member
 
Join Date: Sep 2012
Posts: 3
ctenny has 10 reputation points
Default

Hello Girish,

Even though its not supported, has anyone ever got it to work with Exchange 2010 ?

Thanks
Reply With Quote
  #4  
Old 10-10-2012, 03:56 PM
telistech telistech is offline
Member
 
Join Date: May 2010
Posts: 3
telistech has 10 reputation points
Default

It can't be done
Reply With Quote
  #5  
Old 10-10-2012, 04:33 PM
ctenny ctenny is offline
Member
 
Join Date: Sep 2012
Posts: 3
ctenny has 10 reputation points
Default

Well .. Let me tell you it can be done but its not perfect !

I got it working to the point where it delivers the message to the Exchange 2010 server but the imap connection returning from the exchange to mm fails. Meaning... when I read\listen to the voice mail within Outlook, the LED on the handset fails to go out.

Not sure why or what is failing here but its a show stopper.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:58 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.