Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-23-2010, 02:16 AM
uncleavaya uncleavaya is offline
Member
 
Join Date: Feb 2010
Posts: 4
uncleavaya has 10 reputation points
Default Dialog Designer encoding problem

I’m sitting here pulling my hair out because dialog designer would not do what I tell it to do … I just wonder if someone has seen this problem with encoding wav files before.
My .wav files are correct and using the correct encoding. I can play the file and it’s been copied into the /data folder in DD project, and can be played.
For some reason when I add the file into the phraseset it appear blank, even if it’s copying 35kb of file into the folder.
This is happening when I’ve saved the file again in NCH wavepad, but save it as correct encoding.

Any idea ? I had to use a wave editing software to get rid of some silence in the wavefile.
Attached Files
File Type: zip encoding.zip (41.4 KB, 9 views)
Reply With Quote
  #2  
Old 03-02-2010, 11:01 PM
mshete's Avatar
mshete mshete is offline
Hot Shot
.
 
Join Date: Jan 2010
Posts: 19
mshete has 10 reputation points
Arrow Dialog Designer encoding problem

Please make sure your voice file properties should be one of the below
  • Raw (headerless) 8kHz 8-bit mono mu-law
  • Raw (headerless) 8kHz 8 bit mono A-law
  • WAV (RIFF header) 8kHz 8-bit mono mu-law
  • WAV (RIFF header) 8kHz 8-bit mono A-law
It doesn't matter which tool you are using...

Let me know if that helps...
Reply With Quote
  #3  
Old 03-08-2010, 06:35 AM
P2 P2 is offline
Member
.
 
Join Date: Feb 2010
Posts: 8
P2 has 10 reputation points
Default

Hi ,

Please let me know the Provided information helped to fix the issue.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:26 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.