Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-21-2014, 02:24 PM
khilwo khilwo is offline
Member
 
Join Date: Apr 2014
Posts: 3
khilwo has 11 reputation points
Unhappy ESR 3500 Series issues

Hello,

We are running 4 ERS 3526T-PWR+ Network Switches throughout our company. We have a few PoE wireless access devices that are connected to these switches. On more than one occasion we have lost connectivity to these switches, but they appear to be still working.

Example: Switches are still on, and lights are still flashing, but we are unable to get to the management webpage via web browser to the switch IP address. When the devices goes into this "hung up" mode it is also strange as the ports still continue to flash activity even after a network cable is unplugged from a port. To see a video of what this looks like go to the following Video

Is there possibly a firmware update that fixes this? They are currently showing the following HW/SW settings
Ethernet Routing Switch 3526T-PWR+ HW:01 FW:1.0.0.4 SW:v5.0.0.008 BN:08 (c) Avaya Networks

Thank you
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:20 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.