Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Networking Products

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-18-2014, 01:59 PM
richa195 richa195 is offline
Aspiring Member
 
Join Date: Mar 2014
Posts: 1
richa195 has 10 reputation points
Default Secure Router locks up after cli command

I ran into an issue with two secure routers ( SR4134) running 10.2.1.145.

While trying to edit a policy map, the entire router locks up. All bgp peers go down and all interfaces stop responding. This happens from the console and SSH/remote session. I do not see any messages while in the console, only bgp up messages once the router recovers. This happens with two routers in production.

I have not had any luck recreating this issue in our lab environment. The issue only happens with our production routers.

This appears to be a resource issue of some kind. Has anyone seen this? I need to update my policy-maps and have to wait for a maint. window to troubleshoot further.
Reply With Quote
  #2  
Old 03-25-2014, 10:56 PM
rameshng rameshng is offline
Brainiac
 
Join Date: Oct 2011
Location: Bangalore, India
Posts: 89
rameshng has 16 reputation pointsrameshng has 16 reputation points
Default

Tough to comment without seeing the configuration.
Is there a chance that we can see the configuration which is getting affected?
Reply With Quote
  #3  
Old 04-24-2014, 10:49 AM
kennedyngo kennedyngo is offline
Aspiring Member
.
 
Join Date: Apr 2014
Posts: 1
kennedyngo has 10 reputation points
Default

Hi,

I did not see any follow up and thought of replying - I see that you are on R10.2.1.X which dated quite a while back as well as it does not look to be an official GA version either. Perhaps will you be able to upgrade the system to the latest R10.3.5 GA release and give this scenario another try?
Reply With Quote
Reply

Tags
config, freeze, locks, secure router, sr 4134

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:06 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.