Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-17-2010, 12:42 PM
rickhicks rickhicks is offline
Member
 
Join Date: Nov 2010
Posts: 6
rickhicks has 10 reputation points
Default 1XComm and software distribution - message access

Cannot seem to get the 'message access=enable' to work for software disribution - where we do not know the user that will be using the device.

Its bad enough that the Admin_Tool is lacking in that it doesn't produce all the files necessary, but the file with MessageAccess=Enable (onexcuiconfig.xml) doesn't seem to get used as a template like other XML files do.

I can set everything else I need to, even the number to dial for message access, but cannot check the little box. Seems a heck of an oversight within the application - especially given that 1XAgent works just fine on this matter.

Who has dealt with this and what solution did you find? My trouble ticket on this was closed without an answer, so that route gets me nowhere

This is using 6.0.0.26 by the way.
Reply With Quote
  #2  
Old 11-25-2010, 08:38 AM
ssabnis ssabnis is offline
Aspiring Member
.
 
Join Date: Oct 2010
Posts: 2
ssabnis has 10 reputation points
Default

Hi,

Thanks for posting your query. Can you please elaborate more on the issue you are facing?

You can email me at ssabnis@avaya.com.

Thanks,
Swapna
Reply With Quote
  #3  
Old 11-29-2010, 01:13 PM
rickhicks rickhicks is offline
Member
 
Join Date: Nov 2010
Posts: 6
rickhicks has 10 reputation points
Default

email sent.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:11 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.