Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-08-2012, 12:56 PM
escort escort is offline
Member
 
Join Date: Feb 2012
Posts: 3
escort has 10 reputation points
Default CCE 4.1 Media proxy failed error

Hello. A users hard drive died and I had to reinstall the OS and CCE desktop. The computer has the same name and IP as the old one.

He now gets this error when he starts cce.

ASMediaController.MediaController.ConnectToGQEServ er(): Connecting to the Media Proxy server failed with the following error. Please make sure the Media Proxy Server is running and check if it has used the valid IP address and Port number for connecting to the Media Director.

10: Genuine channels operation exception: Can not connect to the remote host "gtcp://localhost:29079". System error message: No connection could be made because the target machine actively refused it 127.0.0.1:29079

Calls come in but email does not.

Any help with solving this would be much appreciated.
Reply With Quote
  #2  
Old 02-09-2012, 01:44 PM
aapawan123 aapawan123 is offline
Hot Shot
 
Join Date: Jan 2011
Posts: 18
aapawan123 has 10 reputation points
Default

On the client PC, go to the Windows Services and look for service name 'AS Media Proxy Service'. Make sure that service is running. If it is, close CCE Desktop, restart the service and launch CCE Desktop.
Reply With Quote
  #3  
Old 02-10-2012, 09:14 AM
escort escort is offline
Member
 
Join Date: Feb 2012
Posts: 3
escort has 10 reputation points
Default

Quote:
Originally Posted by aapawan123 View Post
On the client PC, go to the Windows Services and look for service name 'AS Media Proxy Service'. Make sure that service is running. If it is, close CCE Desktop, restart the service and launch CCE Desktop.
I checked and the service is not even installed! I suppose this is my problem. Not sure why it did not install with the client software though.
Reply With Quote
  #4  
Old 02-10-2012, 11:17 AM
escort escort is offline
Member
 
Join Date: Feb 2012
Posts: 3
escort has 10 reputation points
Default

No matter what I did I could not get the service to install automatically on this computer.

The fix was to do a manual install of the service.

sc \\computername create ASMediaProxyService binpath= "C:\Program
Files\Avaya\Contact Center Express\Desktop\Media Proxy Service\ASMediaProxyServi
ce.exe"

Then set the service to automatic start

Thanks for your help aapawan123
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:17 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.