Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-30-2015, 06:51 PM
carrai carrai is offline
Whiz
 
Join Date: Jun 2015
Posts: 40
carrai has 10 reputation points
Default Busy when call to Topics of IVR

Hello everyone,

In a new installation of IPOCC I have could login agents to the UI and the SIP extension appears as registered in system status.
Also I have configured the topics 701 702 703 704 with default taskflows from the guide of avaya, but when I call to any number from a phone just listen busy and in the trace of the call appears "busy here" and is the same when I call to the sip phone 699 which is registered.
Any idea????

Thanks in advance
Reply With Quote
  #2  
Old 07-01-2015, 06:13 AM
kgerhold217 kgerhold217 is offline
Brainiac
 
Join Date: May 2014
Posts: 69
kgerhold217 has 10 reputation points
Default

Make sure you set up default topic flow and that it is set as you active call flow. This is easy to miss the first time you do it.
Reply With Quote
  #3  
Old 07-01-2015, 08:06 AM
verma62 verma62 is offline
Brainiac
 
Join Date: Apr 2015
Posts: 59
verma62 has 10 reputation points
Default

In addition to activate the default task flow, are you sure your chap server is properly configured. In case if you face any issues let me know or even here in the forum you can find the configuration steps.
Reply With Quote
  #4  
Old 07-01-2015, 10:14 AM
carrai carrai is offline
Whiz
 
Join Date: Jun 2015
Posts: 40
carrai has 10 reputation points
Default

I have activated the default taskflow "Import TF-Set" as the guide says.
I have a few questions:
When I call to the Sip phone 699 I should listen busy or something else?
After activated the default taskflow and calling to the topics I should listen a greeting or something like that??

Thanks in advance
Reply With Quote
  #5  
Old 07-02-2015, 12:49 AM
kruegerb kruegerb is offline
Genius
.
 
Join Date: Oct 2013
Location: Stuttgart-Germany
Posts: 276
kruegerb has 12 reputation points
Default

Have you made the call with logged in and signed on agents? In case of no agents there is no waiting field defined in the import task flow.
Reply With Quote
  #6  
Old 07-07-2015, 12:04 PM
carrai carrai is offline
Whiz
 
Join Date: Jun 2015
Posts: 40
carrai has 10 reputation points
Default

The problen was solved re-installing the IPOCC because we have realizaed a lot og changes. Now the Topic works, I mean when you call to the topic default call is routed to an logged agent if there is no logged agent you listen busy.

Thanks
Reply With Quote
  #7  
Old 07-14-2015, 12:28 PM
carrai carrai is offline
Whiz
 
Join Date: Jun 2015
Posts: 40
carrai has 10 reputation points
Default

Hello again, again I have the problem, but in this time I have noticed that although an agent is logged in the User Interface (appear in green in its group) in real time information of the supervisor the agent appears dislogged and for that when I call the topic give busy.because the system doesnt recognise any agents free. What is the problem??
Reply With Quote
  #8  
Old 07-14-2015, 04:32 PM
carrai carrai is offline
Whiz
 
Join Date: Jun 2015
Posts: 40
carrai has 10 reputation points
Default

Quote:
Originally Posted by carrai View Post
Hello again, again I have the problem, but in this time I have noticed that although an agent is logged in the User Interface (appear in green in its group) in real time information of the supervisor the agent appears dislogged and for that when I call the topic give busy.because the system doesnt recognise any agents free. What is the problem??
Solved installing critical patch
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:33 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.