Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2018, 01:32 AM
mqatatsheh mqatatsheh is offline
Brainiac
 
Join Date: Dec 2012
Posts: 67
mqatatsheh has 10 reputation points
Default Workforce Management Report

Hi ...

when trying to generate IEX and Verient Reports, not generated.
is there a reson why ?
1. all service is up
2. time interval correct
3. there is data on the other reports .

thanks
Reply With Quote
  #2  
Old 01-16-2018, 12:42 PM
furrerm furrerm is offline
Guru
.
 
Join Date: Nov 2010
Location: WI
Posts: 191
furrerm has 13 reputation pointsfurrerm has 13 reputation points
Default

Are you setting your parameters or basic data?

even if there are no calls that apply to the counters, it will pull a report of all 0's
Reply With Quote
  #3  
Old 01-24-2018, 12:16 AM
mqatatsheh mqatatsheh is offline
Brainiac
 
Join Date: Dec 2012
Posts: 67
mqatatsheh has 10 reputation points
Default

Hello ...

basic data, and there is a call based on the counters and I cnfigured the workforce management interface .

Thanks
Reply With Quote
  #4  
Old 01-24-2018, 07:02 AM
kruegerb kruegerb is offline
Genius
.
 
Join Date: Oct 2013
Location: Stuttgart-Germany
Posts: 276
kruegerb has 12 reputation points
Default

has the customer IPOCC 10.0 or later? in 10.0 some report definition changed, so that the workforceManagement reports are no running out of the box
Reports need some manual adjustment (do not use “Run”!):
– IEX :
– Select Topic and Agent
– Basic data: unmark “Show counter name”, Adjust Time period for using 30 min, mark “Automatic Reporting”, Output medium CSV

– Verint :
– Select Topic, Agent Group and Agent
– Basic data: unmark “Show counter name”, Adjust Time period for using 15 min, mark “Automatic Reporting”, Output medium CSV
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:32 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.