Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-12-2019, 07:50 AM
smorja smorja is offline
Aspiring Member
 
Join Date: Aug 2019
Posts: 2
smorja has 10 reputation points
Default J series handset

Hi all,

Hoping someone can help.

We have IPO v10.1 and I've just recently purchased a few J series handsets to test. Previously we were using the 4610/4620 and 9620L handsets.

I have a J139 which just won't allow me to log in. Even though I put in the correct details. Has anyone come across this or know how to fix?

Any help will be appreciated.

Many Thanks
Shreena
Reply With Quote
  #2  
Old 08-12-2019, 10:45 AM
gwebster gwebster is offline
Guru
.
 
Join Date: Mar 2010
Location: Ottawa
Posts: 141
gwebster has 25 to 49 reputation pointsgwebster has 25 to 49 reputation points
Default

You need to be on 11.0.1 or later to use the J139.
Reply With Quote
  #3  
Old 08-13-2019, 02:06 AM
smorja smorja is offline
Aspiring Member
 
Join Date: Aug 2019
Posts: 2
smorja has 10 reputation points
Default

Thank you.

I assumed that as I managed to get the J169 and J179 working i'd be able to get this one working too.

Thank you for your help.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 08:26 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.