Avaya Support Forums  

Go Back   Avaya Support Forums > Telephones, Adjuncts, and Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-25-2015, 11:57 AM
team7 team7 is offline
Aspiring Member
 
Join Date: Feb 2015
Posts: 1
team7 has 10 reputation points
Default 9611G lights flashing

I have Avaya 9611G IP phones built in a "pod" with multiple bridged appearances on multiple phones. These are connected to an HP 5400 Poe Switch and a G450 gateway is in the same IDF. Every once in a while all the phones start exhibiting the following behaviour.
All eight LED (both green and red) flash about once a second and on the LCD screen the extensions display then go blank at the same rate. Calls cannot be sent or received. The only fix is to either unplug some of the phones or to "busy out-release" the lines. There are no log entries in our network switch or on the Avaya system. If this was a power issue I would expect the phone to reboot but this is not what is happening.
Reply With Quote
  #2  
Old 03-10-2015, 09:41 AM
house14 house14 is offline
 
Join Date: Mar 2015
Posts: 1
house14 has 10 reputation points
Default

Is this the correct forum for this as it could be a system problem?
Thank you
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:00 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.