Avaya Support Forums  

Go Back   Avaya Support Forums > IP Telephony and Convergence

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2016, 11:05 AM
askewk askewk is offline
 
Join Date: Oct 2016
Posts: 1
askewk has 10 reputation points
Post Issue launching Softphone

Unable to launch Avaya One-X Agent:


Description:
Stopped working

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: onexagentui.exe
Problem Signature 02: 2.5.50022.0
Problem Signature 03: 53108718
Problem Signature 04: System.Configuration
Problem Signature 05: 2.0.0.0
Problem Signature 06: 530f044f
Problem Signature 07: 278
Problem Signature 08: 14
Problem Signature 09: IOIBMURHYNRXKW0ZXKYRVFN0BOYYUFOW
OS Version: 6.1.7601.2.1.0.256.4
Locale ID: 1033


Submitted a ticket with Avaya, but issue has never been resolved.
Reply With Quote
  #2  
Old 10-14-2016, 11:49 AM
mlombardi1's Avatar
mlombardi1 mlombardi1 is offline
Legend
 
Join Date: Sep 2010
Location: New York
Posts: 403
mlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation pointsmlombardi1 has 25 to 49 reputation points
Default

What version of Windows? What version of oneX? SIP or H.323?

Reinstalling the application would be my first thought. Make sure .NET Framework is installed.
Reply With Quote
  #3  
Old 11-12-2016, 03:19 PM
aa1 aa1 is offline
Guru
.
 
Join Date: Feb 2010
Location: Budapest - Hungary
Posts: 185
aa1 has 24 reputation pointsaa1 has 24 reputation points
Default

Take a look at this article from Microsoft: https://support.microsoft.com/en-us/kb/956762
Reply With Quote
  #4  
Old 11-12-2016, 03:20 PM
aa1 aa1 is offline
Guru
.
 
Join Date: Feb 2010
Location: Budapest - Hungary
Posts: 185
aa1 has 24 reputation pointsaa1 has 24 reputation points
Default

And this one too:

https://social.msdn.microsoft.com/Fo...20r3?forum=clr
Reply With Quote
  #5  
Old 11-12-2016, 03:21 PM
aa1 aa1 is offline
Guru
.
 
Join Date: Feb 2010
Location: Budapest - Hungary
Posts: 185
aa1 has 24 reputation pointsaa1 has 24 reputation points
Question

This is not necessarily Avaya OneX Agent issue. It could be OS or .NetFramework issue. do you have this problem on a single PC, or multiple PC? do you still have this problem after re-installing a fresh OS and required .Netframework?
Reply With Quote
Reply

Tags
launch, one-x, one-x agent, softphone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 02:23 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.