Avaya Support Forums  

Go Back   Avaya Support Forums > Telephones, Adjuncts, and Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-18-2019, 11:56 PM
jmiddleton1 jmiddleton1 is offline
Aspiring Member
 
Join Date: Apr 2014
Posts: 1
jmiddleton1 has 10 reputation points
Default J129 poe

For J129 selections in ASD it now drives "700514813 J129 IP Phone With 5-Volt Power Input" as opposed to" 700513638 J129 IP Phone Global No Power Supply". Has there been a product change? Does 700514813 with 5V in the description support POE and is that the correct unit to order for POE deployments?
Reply With Quote
  #2  
Old 12-19-2019, 01:28 AM
markgallagher markgallagher is offline
Legend
.
 
Join Date: May 2010
Posts: 566
markgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation points
Default

Both models fully support POE installation, so rest assured on that subject.

The original J129 models (700513638) didn't have a socket for connecting an optional 5V PSU. That reduced the deployment options, especially in scenarios where the optional wireless card was also being used.

The new model (700514813) has a redesigned set of sockets underneath. These now include one for using an 5V PSU rather than POE but POE is still supported.
Reply With Quote
  #3  
Old 12-25-2019, 11:41 PM
philippov philippov is offline
Aspiring Member
 
Join Date: Sep 2012
Posts: 1
philippov has 10 reputation points
Default

Hi,

and why does the A1S configurator add PoE adapter for each J129 700514813?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:52 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.