Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-23-2015, 11:55 AM
sammyseo sammyseo is offline
Member
 
Join Date: Apr 2011
Posts: 6
sammyseo has 10 reputation points
Arrow SIP trunk keeps dropping

We have a SIP trunk (ATT BVOIP) that is dropping periodically throughout the day. This site has an IP500V2 (8.1.95). The IPO LAN 2 port is patched in directly to the ATT router so there is no possibility of interference from the LAN. It seems like there is a high level of QoS errors (packet loss and round trip delay) that occurs around the times that the SIP trunk drops. We have replaced the patch cable between the IPO LAN 2 port and the ATT router and we have updated to the latest 8.1.95 release. ATT insists there is no problem on their side, but I find that they almost always say that. I see that some of the 9.0 SPs show some fixes for memory leaks and I am also considering swapping out the IP500V2 control unit. Any advice would be appreciated.
Reply With Quote
  #2  
Old 06-23-2015, 01:11 PM
zakabog zakabog is offline
Genius
 
Join Date: Aug 2014
Posts: 300
zakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation pointszakabog has 25 to 49 reputation points
Default

What kind of router did ATT provide? Do they see any errors on their interface pointing to the IP Office? Have you done a Monitor trace with a filter setup to show all of the SIP information? That will give you a good indication of what's happening.

You might also want to setup a HUB between the router and the IP Office, plug in a laptop, and do a packet capture using Wireshark to see what's happening when the SIP trunk goes down.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 10:54 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.