Avaya Support Forums  

Go Back   Avaya Support Forums > Enterprise PBX Communications Systems

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-30-2014, 02:01 PM
bford54 bford54 is offline
Member
 
Join Date: Sep 2011
Posts: 9
bford54 has 10 reputation points
Default Voice mail in Outlook

On my Windows XP / MSOffice 2003 I was downloading my Voice Mail into my Outlook.
Now with my Windows 7 / MSOffice 2013 I'd like to do the same thing.

Has anyone done this before and know the correct setup?
I used the same settings from my Outlook 2003 but I can't get it to work; Outlook 2013 setup is a little bit different.

Will it still work in Outlook 2013?

TIA,
Brad

Last edited by bford54; 09-30-2014 at 02:06 PM.
Reply With Quote
  #2  
Old 09-30-2014, 10:25 PM
sunilkumarv sunilkumarv is offline
Guru
.
 
Join Date: Mar 2010
Location: India
Posts: 124
sunilkumarv has 24 reputation pointssunilkumarv has 24 reputation points
Default

can you let me know the Voicemail make/Model ?


Regards
Sunil
__________________
Regards,
Sunil

AVAYA| Voice: US:- +1 720 444 5271, India: +91 80 6715 3277 | Email:sunilkumarv@avaya.com|
Reply With Quote
  #3  
Old 10-01-2014, 07:09 AM
bford54 bford54 is offline
Member
 
Join Date: Sep 2011
Posts: 9
bford54 has 10 reputation points
Default

Avaya CMM 5.2.1
Reply With Quote
  #4  
Old 10-01-2014, 11:09 PM
sunilkumarv sunilkumarv is offline
Guru
.
 
Join Date: Mar 2010
Location: India
Posts: 124
sunilkumarv has 24 reputation pointssunilkumarv has 24 reputation points
Default

I believe you are using POP3 account to download the voice mails. I am not sure if outlook 2015 support pop3 or IMAP.

i have outlook 2010 with me and it works for me.


- you need to select add a new email account
- in the next screen, select manually configure server settings and select Internet email
- you will see option to provide voicemail ip address, mailbox .

dont select test account setting as SMTP will fail most of the time. Once its added,outlook will prompt for the password when its trying to connect to your voicemail.


You can also consider upgrading to CM/CMM 6.3 as we have a feature called forward to email which sends voice mail directly to your exchange account

Regards
Sunil
__________________
Regards,
Sunil

AVAYA| Voice: US:- +1 720 444 5271, India: +91 80 6715 3277 | Email:sunilkumarv@avaya.com|
Reply With Quote
  #5  
Old 10-02-2014, 10:39 AM
bford54 bford54 is offline
Member
 
Join Date: Sep 2011
Posts: 9
bford54 has 10 reputation points
Default

thanks sunil,

I'm not using pop3, my Outlook 2003 is using IMAP, so I'm trying to duplicate those settings in Outlook 2013.
The problem resides in Outlook 2013, you "Can't" un-select test account settings. When you setup IMAP it's automatic and I can't find a way around that.

I thought maybe someone else had already found a way around it or knew another setup method for 2013.

Yes, that's my problem, it wants to test my account and it fails but then it won't let me go any further until I fix the problem, I can't even save what setting I have to come back later to fix it.

I'll keep looking, I'm trying some MS Outlook forums also, but no answers there either.

I don't think an upgrade is going to be an option for me...$$

Last edited by bford54; 10-02-2014 at 10:41 AM. Reason: adding a comment
Reply With Quote
  #6  
Old 10-03-2014, 02:33 AM
sunilkumarv sunilkumarv is offline
Guru
.
 
Join Date: Mar 2010
Location: India
Posts: 124
sunilkumarv has 24 reputation pointssunilkumarv has 24 reputation points
Default

i will check if we have outlook 2013 to test this, it does allow me to uncheck test account setting in outlook 2010

may be you can raise a ticket so that we can at least come up with a work around solution
__________________
Regards,
Sunil

AVAYA| Voice: US:- +1 720 444 5271, India: +91 80 6715 3277 | Email:sunilkumarv@avaya.com|
Reply With Quote
  #7  
Old 10-06-2014, 02:47 AM
sunilkumarv sunilkumarv is offline
Guru
.
 
Join Date: Mar 2010
Location: India
Posts: 124
sunilkumarv has 24 reputation pointssunilkumarv has 24 reputation points
Default

can you try this

Sometimes, receiving Email is working, but sending Email from Messaging account will be failed due to authentication error.

In this case, need to follow below steps on outlook.

1.Navigate to File-> Account Settings.
2.Double click Messaging account.
3.Click "More Settings" at the right bottom corner of window.
4.Click "Outgoing Server"tab.
5.Activate "Log on using"
6.Put the full Email address configured in CMM subscriber management as User Name.
7.Put the mailbox password as password.

Now, test account settings should be working.
__________________
Regards,
Sunil

AVAYA| Voice: US:- +1 720 444 5271, India: +91 80 6715 3277 | Email:sunilkumarv@avaya.com|
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:27 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.