Avaya Support Forums  

Go Back   Avaya Support Forums > Telephones, Adjuncts, and Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-26-2013, 06:39 AM
jmusgr jmusgr is offline
Aspiring Member
 
Join Date: Feb 2013
Posts: 1
jmusgr has 10 reputation points
Default Avaya Partner 18D Display Clock Issues

Hi all:

We have a Partner 18D system that runs the display clock about 5 minutes slow. I have reset it many times and after a minute or two, it goes back to the older, 5-minute slow time.

Any ideas? Keep in mind I am not a phone specialist at all.

Thanks.

Really? No one?

EDIT: It also plays a strange 1970's adult theme-oriented music . . . we've done all we can recording it. . .but, you know, the 70's were so long ago.
Reply With Quote
  #2  
Old 03-12-2015, 09:41 AM
jmccus jmccus is offline
 
Join Date: Mar 2015
Posts: 1
jmccus has 10 reputation points
Default

I am also seeing the same problem with our system. My tech who set it up with us said that it's just an issue - something to do with the processor - and that there was no way around it. He was surprised that it reset a few minutes after changing, however, which leads me to believe this is a different issue.

I reset the clock a few times a day and see it continually reset. It seems more like there is a hard-set time and it refuses to be changed through the system settings, which is really frustrating. If there was some way to set the hard-set time, that would be fine, because at least it could be adjusted.

Here's to hoping that someone sees this that has a solution!
Reply With Quote
  #3  
Old 03-12-2015, 11:33 PM
thiel2 thiel2 is offline
Genius
 
Join Date: Apr 2013
Posts: 345
thiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation points
Default

Start by doing this: At a display phone, press Feature and dial 59. The display will show the release of your ACS system.

If it is R1 through R6 prior to R6.85.S, the clock is free running, and it doesn't synch to anything, so it will gain or lose time and need to be reset occasionally.

However, if it is an R6.85.S, R7.0.9.J or R8, they added a feature to synch the clock to the time stamp on incoming caller id.

I've had customers that are getting their dial tone via an "IAD" that converts SIP service from the phone company to regular analog lines that plug into the line ports on the ACS. The IAD has its own internal clock that is attached to incoming caller ID, or it can just echo the time stamp coming from the central office that can be a couple of time zones away.

Here's how you tell if this is your issue: Set the clock to the current time. Make a call to your system from your cell phone. DON'T answer the call right away, wait for the 2nd ring, when the caller ID pops up on the display. Does the clock immediately jump to a different time? Take it up with the phone company.

I can't tell you how many arguments I've had with various CLEC's, who will swear up and down that caller ID does not include time and day, until I tell them to look up the Bellcore standard for caller id, then they look into their equipment, and either find the actual clock setting, or an offset for distant CO's.

This synch to caller id feature was rolled out when Avaya was rolling out software patches for the R7 and its initial problems with defaulting programming on power loss, even with good batteries. The first ones did not give you the option to turn the synch feature off, the later patch added that feature code.

Sorry for the long winded response. Find out your release, and try the incoming call test, see if that is the issue.

Last edited by thiel2; 03-12-2015 at 11:37 PM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:53 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.