Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-29-2017, 03:35 AM
gsanadze gsanadze is offline
Brainiac
.
 
Join Date: Mar 2015
Posts: 96
gsanadze has 11 reputation points
Default Agent does not send outgoing e-mail

What could it be - Agent recieves e-mail from public Inbox (Yandex.ru), replies to e-mail. Or initiates outgoing e-mail contact.

No error messages. No warning, nothing.

But message does not sent.

In the contact status mentioned: Callback Status: EMail Not Sent


Appriciate assistance, thx
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:59 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.