Avaya Support Forums  

Go Back   Avaya Support Forums > IP Office Contact Center

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-10-2015, 03:49 AM
ceceto ceceto is offline
Aspiring Member
 
Join Date: Mar 2015
Posts: 1
ceceto has 10 reputation points
Default IP Office - Avaya Communicator - TAPI

Hi All,

we are making a TAPI application which is working fine with the IP Office h.323 physical phones, but be are not able to get any CTI/TAPI events if the user is using Avaya Communicator or Flare (SIP Extensions). Does anyone know, if there is any different kind of configuration for these type on users/extensions on the IP Office side ? System is Avaya IP Office 9.1

Thank You
Ondrej
Reply With Quote
  #2  
Old 07-31-2016, 04:55 AM
kumar1009 kumar1009 is offline
Hot Shot
 
Join Date: Mar 2015
Posts: 12
kumar1009 has 10 reputation points
Default Same issue here

I am facing the same issue, but strangely it works sometimes even when the user is logged in from communicator, never worked on flare though!!
Reply With Quote
  #3  
Old 02-17-2017, 01:29 AM
weiss1 weiss1 is offline
Genius
 
Join Date: Aug 2010
Posts: 333
weiss1 has 11 reputation points
Default

This is availyble for Avaya Communicator since 10.0 SP2.
However, I coud not find anything written about it, which is surprising as this was a major PITA.

It does work if:
- The user has a license allowing him to use Avaya Communicator.
- No base extension for the same user, or
- User logged off with *36 (tested with IP96x1 and DS 5410)

If the user is logged on to a hardphone, TAPI will control the hardphone.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:52 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.