Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-16-2015, 06:45 PM
afourn afourn is offline
Aspiring Member
 
Join Date: Jun 2015
Posts: 2
afourn has 10 reputation points
Default Recording Lag with XT5000 room system

Hi,

we try to record with a usb stick on the XT5000 room system and it works, except there is a lag growing between audio and video as recording time progress. After 30 minutes of recording, we get a 30 second lag, and after an hour, a full minute lag.

what can i do to resolve this ? We use a USB 3.0 new usb keys in the SS USB port, we tried the full HD mode, 720p mode, decreased bit rate, same results...

Thanks!

Alain F.
Reply With Quote
  #2  
Old 06-17-2015, 02:03 AM
sparam sparam is offline
Hot Shot
 
Join Date: Nov 2013
Location: India
Posts: 17
sparam has 10 reputation points
Solution Confirmed USB Recording in XT5000

Hi,

Make sure the USB Stick is not affected by Virus. Format the USB and try once.

Update the Software Version of XT5000 to 8.3 if current version is below to it.(before upgrading , get the license key for 8.3 version)

How you are playing the recordings? From PC or From the XT5000 it self? If playing from PC, use Windows Media Player/VLC Player.
__________________
Thanks & Regards,
Mari
Reply With Quote
  #3  
Old 06-17-2015, 06:08 AM
afourn afourn is offline
Aspiring Member
 
Join Date: Jun 2015
Posts: 2
afourn has 10 reputation points
Default

USB is clean, brand new ones
i tried many times
software is 8.3
i am playing them from differents up to date PC with VLC Media Player and WMP, same results...

could it be related to the echo canceller settings ?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 04:56 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.