Avaya Support Forums  

Go Back   Avaya Support Forums > Mobile Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-06-2012, 07:20 PM
vuduong vuduong is offline
Aspiring Member
 
Join Date: Feb 2012
Posts: 1
vuduong has 10 reputation points
Default Can not login to AVP Server

Hi all,

I have an issue with AVP-20. After change IP Address from auto DHCP to static IP. I can not login to AVP menu. On the screen display error TFTP failed. Retrying
Getting TOC file "Avaya/SVP100.toc"

Pls help me solve this issue.

Thks & Rgs
Reply With Quote
  #2  
Old 03-12-2012, 10:19 AM
mskinner mskinner is offline
Genius
.
 
Join Date: May 2010
Posts: 209
mskinner has 11 reputation points
Default

Here’s what I have, best guesses/suggestions, if they are still stuck they should open a service request with Avaya Help Desk.

The DHCP scope likely included the IP address for the TFTP server, when the AVPP’s IP address changed to static it had to be rebooted to take it out of “Maintenance Lock” state. When rebooted the AVPP either did not know the IP address for the TFTP server or is trying the previous address stored in cache memory and for whatever reason the AVPP cannot connect with the TFTP server so can’t get past trying to load software.

Regarding “I can not login to AVP menu…” the customer is probably trying to connect using the newly assigned static IP address, they should try direct connection using a null modem cable.

Hopefully they loaded the most recent AVPP code before making changes, if not they should load 173.040. http://support.avaya.com/css/appmanager/public/support/Downloads/P0258
Reply With Quote
  #3  
Old 06-09-2016, 08:18 AM
milla12 milla12 is offline
Aspiring Member
 
Join Date: Jun 2016
Posts: 1
milla12 has 10 reputation points
Angry Hiv

I canny do it
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:33 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.