Avaya Support Forums  

Go Back   Avaya Support Forums > Contact Center Applications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-20-2012, 10:00 PM
apaliw apaliw is offline
Member
 
Join Date: Sep 2010
Posts: 8
apaliw has 10 reputation points
Default CMS user ID deletion

I have CMS 16.2, having issue that we are not able to delete CMS User ID. It gives error failed while doing from Supervisor. Have check /export/home directory but i cannot see user directory there. Tried it using root by command userdel but no luck.

Can some one help on this. Thanks!
Reply With Quote
  #2  
Old 07-19-2012, 06:35 AM
shaikht shaikht is offline
Genius
.
 
Join Date: Feb 2010
Posts: 246
shaikht has 25 to 49 reputation pointsshaikht has 25 to 49 reputation pointsshaikht has 25 to 49 reputation points
Default

Hi,

It seems to be corruption.

If your not able to delete from menu, we can try it from database.

Users is the table which contains all info related to user id.If you are not comfortable using databse queries, please escalate issue to Avaya Support so that we can work on it.
Reply With Quote
  #3  
Old 07-19-2012, 07:08 AM
pmatthews pmatthews is offline
Member
 
Join Date: May 2012
Posts: 3
pmatthews has 11 reputation points
Default

I have seen something like this before. Check the /etc/passwd file and check that there isn't a blank line in the middle of the list. Not sure how the blank line gets in there, but I've removed the line before and it has managed to remove the user.
Reply With Quote
  #4  
Old 10-30-2014, 01:49 PM
macosx2new macosx2new is offline
Member
 
Join Date: May 2012
Posts: 8
macosx2new has 10 reputation points
Exclamation

Hi,
I have different problem to delete CMS user ID, CMS 16.2, user ID is in numeric format, when try to delete off CMS supervisor, it complained about cannot delete ACD permissions to logvin ACD.

In terminal,
Enter the UNIX system login identification for the user you are adding,x
x deleting, viewing, or modifying. The User ID must have three to eight x
x alphanumeric characters, with no blanks. x
x Multiple values are not allowed.

the user ID in question is 2801432

Any help is much appreciated.
Reply With Quote
  #5  
Old 11-11-2014, 01:32 AM
ndat ndat is offline
Aspiring Member
 
Join Date: Nov 2014
Posts: 1
ndat has 10 reputation points
Default

It's my problem too.Thank for your help
P1 Video Magnet review
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:04 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.