Avaya Support Forums  

Go Back   Avaya Support Forums > Telephones, Adjuncts, and Adapters

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-08-2018, 12:19 PM
viana1 viana1 is offline
Member
 
Join Date: Oct 2017
Posts: 4
viana1 has 10 reputation points
Default Timezone problem Avaya J129

Hello guys!

I have a J129 phone and a 9611G phone with 46xxsettings configured.

At the 46xxsettings I have my timezone configured to America/Fortaleza.

But only for 9611G it shows the correct time. The J129 always show +3H.

For example, right now is 17:13... It shows 17:13 at 9611G screen's, but shows 20:13 at J129 screen's!

I used GMTOFFSET to adjust the time to '-03:00', so the time is now correct at J129, but this is the best practice? I mean, there are other better solutions? Why only J129 shows 'wrong time'? I know that "Olson name format" tell me that Fortaleza is -3H from GMT, but my 9611G phone don't have this problem, no need to adjust, only for J129.

Best regards

--

## GMTOFFSET specifies the time offset from GMT in hours and minutes.
## The format begins with an optional "+" or "-" ("+" is assumed if omitted),
## followed by 0 through 12 (hours), followed by a colon (,
## followed by 00 through 59 (minutes). The default value is 0:00.
## This parameter is supported by:
## J129 SIP R1.0.0.0 and later
## H1xx SIP R1.0 only (TIMEZONE shall be used in R1.0.0.1 and later)
## 96x1 SIP R6.0 and later
## 96x0 SIP R1.0 and later
SET GMTOFFSET -3:00

## TIMEZONE specifies timezone configuration in Olson name format as appears in the tzone database
## maintained by IANA. Default value is “Etc/GMT” which means +00:00.
## This parameter is supported by:
## Avaya Vantage Devices SIP R1.0.0.0 and later
## H1xx SIP R1.0.0.1 and later
SET TIMEZONE America/Fortaleza
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 12:23 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.