Avaya Support Forums  

Go Back   Avaya Support Forums > Mobile Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-11-2016, 11:12 AM
dlamers dlamers is offline
Aspiring Member
 
Join Date: Feb 2016
Posts: 1
dlamers has 10 reputation points
Default Avaya D100 Dect lag

We have several Avaya D100 base stations connected to an Avaya IP Office (v9.1.4). The D160 cordless sets appear to be working great except for an irritating glitch. When making a call from a D160 handset to another internal extension, the answering user picks up the phone and starts talking while the cordless handset is still generating a ring tone. It takes up to 3 seconds before 2 way communications are established. In many cases the user hangs up because there is dead air. I've been searching the Internet for days and I can't seem to find a similar complaint. The same glitch has been observed on 3 separate handsets on 2 separate base stations.

Any suggestions would be greatly appreciated!

Regards,
Dan
Reply With Quote
  #2  
Old 02-14-2016, 11:23 AM
wellington35 wellington35 is offline
Whiz
 
Join Date: Jul 2012
Location: Orlando, FL
Posts: 42
wellington35 has 10 reputation points
Default

Check the repeaters, phone software and distance between antennas. Try simulating the same setup but use an analog station and an analog standard cordless handset to see if the problem is environmental/building related.

Lastly escalate this issue with Avaya T3 or your distributor to see if they can create a patch if it is indeed an IPO software related issue.
__________________
Wellington Paez
Senior Convergence Specialist @ Carousel Industries
http://wellingtonpaez.com
Reply With Quote
Reply

Tags
dect d100 d160

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:53 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.