Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-02-2016, 11:37 AM
rodri420 rodri420 is offline
Aspiring Member
 
Join Date: Sep 2015
Posts: 1
rodri420 has 10 reputation points
Default SIP Trunk not registering on LAN1

Hi All,

We are trying to configure a SIP trunk on an IP Office 500v2 at a remote location. We normaly use both LAN1 and LAN2 interfaces with an ip route on LAN2 pointing to our default gateway but in this ocassion the person that installed it (who will not be available for days) has only connected LAN1 so we have configured the ip route from LAN1 pointing to the gateway but the SIP trunk fails to register.

We do not have access to switches or other devices that could give us an idea if it's a networking issue so my question is if all external traffic needs to necessarily go out LAN2 ?

Thank you in advance for your help.

Regards,

Alex.
Reply With Quote
  #2  
Old 08-02-2016, 06:54 PM
thiel2 thiel2 is offline
Genius
 
Join Date: Apr 2013
Posts: 353
thiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation pointsthiel2 has 50 to 99 reputation points
Default

No, LAN-1 is perfectly fine for external traffic. We normally use the LAN-2 (WAN) port to interface to IP phones on their own VLAN, or for MPLS point to point for SCN, and LAN-1 to the Internet gateway for SIP, VM to eMail, and SNTP time setting
Reply With Quote
  #3  
Old 08-03-2016, 03:16 AM
wellington35 wellington35 is offline
Whiz
 
Join Date: Jul 2012
Location: Orlando, FL
Posts: 42
wellington35 has 10 reputation points
Default

Alex. These are two similar Ethernet Interfaces of which can be use similarly.
__________________
Wellington Paez
Senior Convergence Specialist @ Carousel Industries
http://wellingtonpaez.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:14 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.