Avaya Support Forums  

Go Back   Avaya Support Forums > Small and Medium Business Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-03-2013, 12:25 PM
love7 love7 is offline
Whiz
 
Join Date: Mar 2013
Posts: 25
love7 has 10 reputation points
Default IP Office reboots phones dont re-register to control unit

when IP Office reboots for any reason the phones will not automatically re-register to the Control unit.

Running IP Office control unit 500v2 8.0 (53)
Reply With Quote
  #2  
Old 04-04-2013, 06:44 AM
markgallagher markgallagher is offline
Legend
.
 
Join Date: May 2010
Posts: 554
markgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation pointsmarkgallagher has 25 to 49 reputation points
Default

With that amount of information we would be just guessing. How about a little bit more. What stage of re-registering do the phones get to? dhcp or fixed IP? dhcp from what? file server? what IP Office?

If you want help you help yourself by helping us.
Reply With Quote
  #3  
Old 04-04-2013, 02:04 PM
love7 love7 is offline
Whiz
 
Join Date: Mar 2013
Posts: 25
love7 has 10 reputation points
Default

Quote:
Originally Posted by markgallagher View Post
With that amount of information we would be just guessing. How about a little bit more. What stage of re-registering do the phones get to? dhcp or fixed IP?

dhcp from what? dhcp IP


file server? no file server

what IP Office? control unit 500v2 Rel 8.0 (53)

If you want help you help yourself by helping us.

the phones complete the entire bootup process however when you call the phone is goes straight to voicemail. if you look in SSA you cant see the phones they dont register the only way we have found to resolve the issue is by re-booting the POE/ ERS 4500.

Last edited by love7; 04-05-2013 at 05:51 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:26 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.