Avaya Support Forums  

Go Back   Avaya Support Forums > Avaya Aura & Unified Communications

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-13-2012, 09:48 AM
llshelpdesk llshelpdesk is offline
Hot Shot
 
Join Date: Jan 2011
Posts: 10
llshelpdesk has 10 reputation points
Default Music on Hold

My music on hold is not working at ess site. I have a music source assigned to a moh analog group, but for soem reason not going to the port assigned; I have the exact same setup at another site and it is working? ANy ideas?
Reply With Quote
  #2  
Old 02-14-2012, 08:35 AM
mskinner mskinner is offline
Genius
.
 
Join Date: May 2010
Posts: 209
mskinner has 11 reputation points
Default

You need to initiate a trouble ticket with the TSO.
Reply With Quote
  #3  
Old 02-24-2012, 11:27 AM
richardowallot richardowallot is offline
Member
 
Join Date: Nov 2011
Posts: 9
richardowallot has 10 reputation points
Default

It is very easy to "blow" an alaog MoH port. It would still work for a trunk or station but not MoH. Try a different port and make sure your source is not too hot.
Reply With Quote
  #4  
Old 05-21-2015, 05:05 AM
sumit007 sumit007 is offline
Brainiac
 
Join Date: Oct 2013
Posts: 63
sumit007 has 19 reputation pointssumit007 has 19 reputation points
Default

Check port and MoH ( Val) is in service.
__________________
S.S.
Reply With Quote
  #5  
Old 05-25-2015, 10:09 AM
yadav29 yadav29 is offline
Brainiac
 
Join Date: Jan 2013
Posts: 55
yadav29 has 16 reputation pointsyadav29 has 16 reputation points
Default

Check port number 1. this is responsible for play & record in VAL card.
Reply With Quote
  #6  
Old 05-28-2015, 10:17 AM
vary1 vary1 is offline
Hot Shot
 
Join Date: Oct 2014
Location: Leslie Michigan
Posts: 10
vary1 has 10 reputation points
Default

Also check if the VAL was uploaded to make sure the format is correct it has to be MONO and either U-law or A-law wav file 8000 sample rate.
__________________
VaryGeorge
Avaya Network Engineer
Visalus – Infrastructure

http://visalus.com |gvary@visalus.com | 248-764-7407 DESK |517-303-9546 CELL
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 07:43 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.